Error when saving project *Disregard - problem appears to have solved itself*

Started by KK22, August 30, 2010, 09:26:27 am

Previous topic - Next topic

KK22

*Disregard - problem appears to have solved itself*

Out of the blue, Terragen has start giving me the following error message when attempting to save or save as:

"There was an error saving the Project file. The Project file has not been damaged, but any changes have not been saved."

I left my computer to render a file over the weekend. When I returned on Monday, I saved the completed render, saved the project file, quit Terragen and restarted my computer. After the restart, I opened the previously saved Terragen Project, made some render size adjustments and attempted to save the Project file again. That is when the error message first appeared. At this point, even if I create a new file (default settings), I still get the same message. I cannot save anything now.

I'm using Terregen 2 v2.1 (build 2.1.1.18.1) Mac version

*Disregard - problem appears to have solved itself*

Any thoughts?

Henry Blewer

*Disregard - problem appears to have solved itself*

That sounds like something a virus might report. There were lots of smart alickie viruses on the Amiga which would alter the error reporting, or other aspects of the error handling in the OS.
http://flickr.com/photos/njeneb/
Forget Tuesday; It's just Monday spelled with a T

jo

Hi,

Where were you trying to save the file? What part of your hard drive? Was it a thumb drive or something?

Regards,

Jo