Tidal Gateway

Started by riche, September 25, 2010, 09:14:55 am

Previous topic - Next topic

riche

Tidal gateway, the tides out and you can see the exposed moss and algee
Regards

RichE
SelloString.com - Holding the world together.

riche

Raised the water level, and added high level cloud and tweaked the atmos and green layer , wanted to try and get the wet look on the green layer but the reflective layer would work properly :(, anyone got any pointers or tips on how to do that..?
Regards

RichE
SelloString.com - Holding the world together.

dandelO

Hi, Riche. :)

The first thing you should do would be to visit the renderer tab and uncheck 'ray trace everything'. It looks like you've checked this box(the clouds are a very good render quality, detailed, noise free, but the surfaces on the water and terrain are terribly pixelated). Uncheck 'RTE' and I think you'll already find a vast improvement in output.
RTE is best used when there are no native TG surfaces in shot, e.g. planet surface, plane, lake, sphere etc. It doesn't work on their micro-displacements. Use it best for sky shots or, where your other surfaces are mainly imported objects.
Other native TG surfaces can be ray trace rendered, rocks and grass clumps. For those, just check 'ray trace objects', instead.

If the green layer is a normal 'surface layer', set the reflective shader as a 'child layer' of this layer, it will use the slope/alt constraints of the parent layer(the green one) and will only appear where it does. :)