Wireframe mode not working?

Started by domdib, December 14, 2010, 11:02:28 am

Previous topic - Next topic

domdib

I have tried wireframe mode for two different TGOs, and so far, have only seen the Bounding box. Is there some other place it needs to be enabled, other than in the Preview of the object?

dandelO

Above the 3D preview is a button to enable the overall wireframe view. Use the settings in the individual objects to select how each one is displayed. :)

domdib

Doh! I knew it had to be simple. Thanks dandelO!