.

Started by Xynedia, March 08, 2011, 08:00:36 am

Previous topic - Next topic

Xynedia

.
March 08, 2011, 08:00:36 am Last Edit: May 18, 2013, 04:22:41 pm by Xynedia
.

Henry Blewer

I like the 19th and the 28th images best.
http://flickr.com/photos/njeneb/
Forget Tuesday; It's just Monday spelled with a T

Xynedia

.
March 08, 2011, 08:19:16 am #2 Last Edit: May 18, 2013, 04:26:42 pm by Xynedia
.

inkydigit

some great images there...well done James!

Xynedia

.
March 08, 2011, 05:37:22 pm #4 Last Edit: May 18, 2013, 04:24:18 pm by Xynedia
.

dandelO

March 08, 2011, 05:55:11 pm #5 Last Edit: March 08, 2011, 06:06:09 pm by dandelO
It should be right beneath your post, and every other you've made here...

http://www.simplemachines.org/ =
"Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC © 2008, Planetside Software"

Unless I understand this message's meaning...

dandelO

Excuse me, sorry, translated...
QuoteOnce again I have this problem:

Sorry, the copyright must be in the template.
Please notify this forum's administrator that this site is missing the copyright message for SMF so they can rectify the situation. Display of copyright is a legal requirement. For more information on this please visit the Simple Machines website.

I can not unfortunately be active in this forum, too bad :-(
It only works here but not for sharing files.
I had this problem before 3 weeks.
Have the account can delete, re-registered yesterday
and now it suddenly appeared again.
I can not change it.


Don't delete your account. This seems to be a problem with your national ISP, probably.
There is certainly no problem here, the correct copyright of this forum should appear on every page you visit here, right at the bottom...

Xynedia

.
March 08, 2011, 06:25:58 pm #7 Last Edit: May 18, 2013, 04:24:45 pm by Xynedia
.

dandelO

I'm sorry to hear that. Hopefully it's a problem you can overcome and continue to post new topics here. You have some very lovely images that I'm sure everyone would like to see more of. :(


Volker Harun

Quote from: Xynedia on March 08, 2011, 06:25:58 pm
Ich weiß nicht woran das wieder liegt.
Ich kann nur hier in diesem Beitrag was schreiben,
auf all den anderen Seiten wie z.B. Files Shares habe ich keine
Möglichkeit, neue Themen hinzu zu fügen.
Ich kann mich auch nur hier ausloggen.
Ich gebs auf.


Nicht aufgeben ... vielleicht muss ja nur der Server heute noch einen Cron Job fahren und morgen passt alles ,-)

Xynedia

.
March 08, 2011, 06:43:02 pm #10 Last Edit: May 18, 2013, 04:28:53 pm by Xynedia
.

Oshyan

We had one other person report the "copyright" issue a month or so ago. We were never able to resolve it, but I think it may have had something to do with a cache that their ISP was using. Hard to say. But the copyright is definitely enabled and visible in our SMF install and theme...

- Oshyan

Xynedia

.
March 09, 2011, 02:06:46 pm #12 Last Edit: May 18, 2013, 04:27:36 pm by Xynedia
.

Volker Harun

Hallo James, das freut mich :) Ich übersetze mal eben für Oshyan:

@Oshyan: The profil setings were changed to German by Xynedia ... this caused the error. Now he is back to English and everything is fine :)

Oshyan

Thanks Volker, I've been in touch with him too. I have removed the ability to choose interface language until we can resolve this.

- Oshyan