Forum downtime for maintenance this week

Started by Oshyan, February 22, 2012, 08:24:51 pm

Previous topic - Next topic

Oshyan

Hello all, we will be performing some maintenance on the Planetside forums tomorrow evening (Thursday the 23rd), around 8PM Pacific Time. Because a server move is involved, it may take up to 48 hours for maintenance to complete, however it will likely be much less than that, depending on DNS propagation time. During the maintenance period, the forum will be inaccessible and a maintenance message will be displayed. If you visit the forums and do not see this message, then maintenance is complete and you can feel free to login and continue as usual.

Once the upgrade is complete, you may notice template changes and some possible new features, as well as reorganized controls and functions. We're working on an upgrade to Simple Machines Forum version 2.0 and if we can get it into this maintenance window, then things will be quite different, but should be an overall improvement. Hopefully the adjustment period for all of you will be short. The fundamentals of posting and browsing the forums should remain the same.

- Oshyan

Oshyan

Postponed! As many of you probably already guessed, things did not go quite as planned. I'm hopeful that it will all come together "tonight" (Friday the 24th), around the same time, 8PM. But we'll see. We will notify if there are any further changes in plan.

- Oshyan

rcallicotte

So this is Disney World.  Can we live here?

Oshyan

Heheh, guess I should have updated this. We had to postpone, so it hasn't been done yet. Coming soon though. I'll update this thread when we're ready to go, and it will again involve a bit of downtime.

- Oshyan

Oshyan

OK, we're back on schedule for some website down time within the next 72hrs. If you come to the forums and see a maintenance message, just come back a few hours later and it should be up. Thanks for your patience and understanding!

- Oshyan

Oshyan

April 07, 2012, 02:53:15 am #5 Last Edit: April 07, 2012, 03:42:26 am by Oshyan
Maintenance should now be complete on the forums. We're now running SMF 2.0, the latest version. Some features may be missing, but most have been added back already (enhanced search and in-line images, mainly). We'll be working on bringing the rest back as soon as possible, but the core SMF 2.0 functionality should be an improvement regardless.

There are likely to be some rough edges and kinks still to work out. Feel free to report issues in this thread, however keep in mind the fact that some plugins (such as per-board RSS feeds) is still missing, as noted. We're also aware of a possible issue with certain attachments (that may be related to a missing plugin) where they open in a pop-up and require a download rather than displaying in the browser window.

- Oshyan

Kadri


Do you see Calico's avatar Oshyan? It is very big-high here on Firefox and Chrome. Explorer does have not this problem.

Oshyan

Yeah, I just resized it. The bugger. ;)

- Oshyan


TheBadger

It has been eaten.

Kadri

The new template looks good to me.
I prefer templates with not too much bright colors mostly anyway;less eyestrain  8)

masonspappy


Kadri


Oshyan, when i try to look at some images they go to save as mode without showing the image at all.
The ones who should show in another window.
Firefox , Chrome and Explorer are all problematic on my side.

chris_x422

Love the new look forums.  8)

Nice work chaps!

Chris

lat 64

Quote from: Kadri on April 07, 2012, 04:04:17 am
The new template looks good to me.
I prefer templates with not too much bright colors mostly anyway;less eyestrain  8)


Yes I agree. I use this as a learning tool--much searching. Thank you.
Russ
I'm a half century plus ten yrs old. Yikes!