Enable Test Color

Started by gregtee, November 01, 2013, 04:48:19 pm

Previous topic - Next topic

gregtee

Alright, I know I'm doing something wrong I'm sure, but I can't seem to figure out how get the test color in the surface layer node to show up in the viewer window.  I click on "enable test color" and start messing with the slope and altitude constraints and all I see is the default gray material no matter what I do.  I've successfully used this before hence my frustration at the moment thinking that perhaps I'm doing something wrong. 

As my example scene I'm using the default scene TG loads at startup and I'm placing the Surface Layer node after the Base colors node, so it's a simple setup, but no magenta override in the viewer window when I click the option to activate the test color.

Thanks

-greg
Supervisor, Computer Graphics
D I G I T A L  D O M A I N

yossam

Click on the shader button or render button.............it will not show in the terrain view.

Oshyan

Are you in the Shaders layout (the Shaders button on the top nav bar)? If so, Shaders should be shown in the 3D preview. However if you're in a different layout, or you disabled shaders in the 3D preview either accidentally or intentionally, you can re-enable them easily with the far-left button (just to the right of Reset) on the top of the 3D preview, it looks like a shaded sphere.


If that doesn't fix it then it may be something to do with the distribution itself, or some other problem. But that above seems like the most likely source of a problem.

- Oshyan

gregtee

Thanks guys, I forgot about the other view.  I was trying to use the main viewer window.

-Greg

Supervisor, Computer Graphics
D I G I T A L  D O M A I N