Swamp WIP preview render differences

Started by Erwin0265, April 04, 2015, 04:36:20 am

Previous topic - Next topic

Erwin0265

Hi,
Well, I finally got my graphics PC back and can now continue asking lots of questions......... ;)
For some peculiar reason, my test render (default settings) shows me something along the lines towards what I am looking for. However, when I increase the image size (from 800 x 450 to 2000 x 1125) and increase ONLY the detail setting from 0.5 to 0.8; I end up with some rather strange artifacts in the water in the foreground.
Does anyone have any suggestions as to why this might be happening?
Whilst typing this, I also ran another test render at 2000 x 1125 but with the default detail setting of 0.5.
The difference between the smaller (800 x 450) and the larger (2000 x 1125) test renders with all the same settings is still quite a lot; which, to me, kinda defeats the purpose of doing a test render...............
Hopefully I'm just missing something that all of you "Terragen Gods" ( ::)) will pick straight away.................................
I once again await the wisdom and thank you all for your continual positive contributions towards my 'baby-steps' in T3..................................

NOTE:
The images I have attached below I have reduced in size so that they are all the same as the original test render; mostly to keep file size down but also to make comparison quite simple; please take note of the image title to determine its original size.............
OK, who farted?

Oshyan

These look like possibly GI-related issues, or perhaps shadow-related (from off-camera geometry). At higher resolutions the GI system will be able to sample a larger area and will generally be more accurate. It's not very common, but occasionally there are larger differences like this between low and high resolution. If my guess is correct, increasing the GI and/or detail settings for the low resolution render might make it look more like the high resolution one.

What's interesting is the large area of shadow in the foreground on the higher resolution. It would be helpful to try to determine where that's coming from. Do you have an idea of what's behind the camera here?

- Oshyan

Matt

April 08, 2015, 04:44:32 am #2 Last Edit: April 08, 2015, 04:52:08 am by Matt
It looks to me like the overlapping sharp-edged circles are the individual sample points in the GI cache, which normally you can't see because they should be interpolated more smoothly. It might be a problem with sampling GI on water in the prepass. If it renders better at smaller image sizes, you can probably make the large renders look like the smaller ones by reducing the "GI cache detail" setting. Try setting it to 40% of what it is now (because 800x450 is 40% of 2000x1125). If it is currently 2, change it to 0.8. You can enter non-integer values for this setting in TG3.

Matt
Just because milk is white doesn't mean that clouds are made of milk.