One TGO = good. Population = Bad

Started by neon22, September 02, 2007, 12:19:48 am

Previous topic - Next topic

neon22

Quote from: cyphyr on September 03, 2007, 10:40:14 pm
It might be useful to try the ball test with a variety of different modelers and compare the results.


I tried several conversion routines and model types - getting the same results with objs, lw, tgo, (old and new).
Used Deep Exploration and modelling systems.
I think the existing test models show the problem adequately.

I am just hoping its a simple fix :-)

cyphyr

Another comparison test: The exact same scene rendered first in Terragen 1.8.76.0 and then in the current release, Terragen 1.9.03.1. The scene was saved from Terragen 1.8.76.0 and re opened in Terragen 1.9.03.1 so although the smoothing option was there it had no effect. Also note that the "white blur" grass clump added to show the position of the single object in the first render has moved back to its origin in the second render.

To Harvey and BigBen: I made the tree tests as they are our "Life Blood" so to speak. If the testers had been only using Xfrog trees or models of that sort of complexity its easy to see how this was missed. With several populations in a large scale environment any lighting issues very quickly become hidden.
Its a sunny day here in Somerset so have a Happy Tuesday Y'all
Richard
www.richardfraser.co.uk
https://www.facebook.com/RichardFraserVFX/
/|\

Ryzen 9 3900X @3.79Ghz, 64Gb (TG4 benchmark 6:20)
i7 5930K @3.5Ghz, 32Gb (TG4 benchmark 13.44)

Matt

Hi all,

I can confirm this problem. I am working on a fix right now and we will try to release an update in the next couple of days.

Matt
Just because milk is white doesn't mean that clouds are made of milk.

Harvey Birdman


cyphyr

www.richardfraser.co.uk
https://www.facebook.com/RichardFraserVFX/
/|\

Ryzen 9 3900X @3.79Ghz, 64Gb (TG4 benchmark 6:20)
i7 5930K @3.5Ghz, 32Gb (TG4 benchmark 13.44)

Matt

Quote from: bigben on September 03, 2007, 06:49:01 pm
Load population, smooth normals on by default, renders OK.
Turn off smooth normals, renders OK
Turn on smooth normals, render is black
Turn off smooth normals, render remains black.


This is a separate bug which I am fixing right now. I will also include that fix in this week's update.

Matt
Just because milk is white doesn't mean that clouds are made of milk.

Harvey Birdman

You're making a lot of users very happy.

;D

Matt

Just because milk is white doesn't mean that clouds are made of milk.

Mr_Lamppost

That fixed it ;D


THANKS for speedy resolution of this problem.
Smoke me a kipper I'll be back for breakfast.