Small request for the developers :)

Started by FrankThomas, December 31, 2006, 09:01:05 pm

Previous topic - Next topic

FrankThomas

Please, please, pretty please make Terragen open maximised ? it currently opens partly off the screen and quite a bit smaller than it could be - I know it's only a double click to max it but I'm lazy :)

3DGuy

You do the effort of posting this and are too lazy to click 1 button? OMG! I'm actually glad it doesn't maximize. I leave some space open to put other windows to the sides like fractal entries or render dialogs.

FrankThomas

I can't actually see the maximise button 'cos of the position - have to double click on the menu bar to maximise it :)

3DGuy

If you're using windows, just edit the shortcut. Rightclick->properties. There's an option there to tell it how to run, it's normally set to 'normal window', set it to 'maximised window'. Don't know if the wording is spot on, since I'm on a Dutch version of Windows.

If you're on a Mac, then I don't know if you can change that in the shortcut or whatever it's called on there.

FrankThomas

D'oh !!!

of course I can do it that way  :P