Author Topic: Copy coordinates goes banana?  (Read 951 times)

Online archonforest

  • Member
  • *
  • Posts: 3920
  • !AMIGA RULEZ!
Copy coordinates goes banana?
« on: February 14, 2017, 08:52:08 AM »
It happened with me several time before but now again. I right click on the ground that is just front of me and try to copy the coordinates to put down a population. But instead of copy the close coordinates I get something millions of km away. ???

Right now I am  using TG3 so if its fixed in TG4 then its okay since TG3 is old now.
Dell T5500 with Dual Hexa Xeon CPU 3Ghz, 32Gb ram
Amiga 1200 8Mb ram, 8Gb ssd

Offline Hannes

  • Member
  • *
  • Posts: 4387
Re: Copy coordinates goes banana?
« Reply #1 on: February 14, 2017, 09:03:25 AM »
Just a thought: since you point to a place close to the camera, is it possible that because of viewport clipping you're accidentally pointing to a place way behind the planet?
In case, that's the reason, here is a way to adjust the clipping:
http://www.planetside.co.uk/forums/index.php/topic,8802.msg94665.html#msg94665

Online archonforest

  • Member
  • *
  • Posts: 3920
  • !AMIGA RULEZ!
Re: Copy coordinates goes banana?
« Reply #2 on: February 14, 2017, 09:39:35 AM »
Ohh....what a great thing I learned now!! TKU!!
This clipping were always a pain in the b... before but this is gone now. Thx a bunch for this great tip 8)
Dell T5500 with Dual Hexa Xeon CPU 3Ghz, 32Gb ram
Amiga 1200 8Mb ram, 8Gb ssd

Offline Hannes

  • Member
  • *
  • Posts: 4387
Re: Copy coordinates goes banana?
« Reply #3 on: February 14, 2017, 09:58:35 AM »
You're welcome! I appreciated this tip as well, when I got it.