Support > Terragen Support

Render sequence won't output OpenExr at 32bit

(1/3) > >>

digitalguru:
Render all to disk is the same  - output is 16bit regardless of EXR options

Saving from the Render View as 32bit does work however.

Oshyan:
Render All to Disk and Render Sequence appear to both be outputting 32bit EXRs here. What version of Terragen are you using and what software are you using to check the bit depth?

- Oshyan

digitalguru:
Hey Oshyan,

Using latest build 4.1.17, thought it might have been the prefs so found and deleted:

AppData\Roaming\uk.co.planetside
AppData\Roaming\Planetside Software

and uninstalled TG4 and my old TG3 to no avail

easy to check - render a sequence of a couple of frames from the startup scene then save over the last frame with the last frame in Render View - choosing 32 bit exr (which works for me) and the file size increases with 32bit data. Checking in Nuke confims it too.

setting a path to save to automatic_render_output and selecting 32bit works too, just not Render All to Disk and Render Sequence

had a look at the .tgd file in a text editor and found this string:

exr_pixel_type = "2"

which I'm guessing is the 32bit option for openexr?

Matt:
I'm not sure how this bug slipped through, but you're right. "Render All to Disk" and "Render Sequence" are saving 16 bit regardless of the EXR options. I'm fixing this now.

Matt

Oshyan:
And the lesson I learned is that Photoshop doesn't correctly report Terragen EXR bit depths. :D

- Oshyan

Navigation

[0] Message Index

[#] Next page

Go to full version