Support > Terragen Support

can't post

<< < (3/3)

jaf:
The site does seem to have problems.  It doesn't remember my login day-to-day (I logged in yesterday with "forever" checked  but had to log in again today.)  Also, right now it shows 207 guests and two users, which doesn't seem realistic.

When I clicked reply to this thread, it went to a search window.  Worked fine the second try.

Ethrieltd:
I've got something weird to report...

I'm logged in to https://planetside.co.uk/forums/ and tried to visit a link I found in google that's:-

http://www.planetside.co.uk/forums/index.php?topic=19290.0

I get to the page but I'm logged out. I amend www. to http:// and I'm logged back in...

WASasquatch:

--- Quote from: Ethrieltd on April 03, 2018, 12:10:55 AM ---I've got something weird to report...

I'm logged in to https://planetside.co.uk/forums/ and tried to visit a link I found in google that's:-

http://www.planetside.co.uk/forums/index.php?topic=19290.0

I get to the page but I'm logged out. I amend www. to http:// and I'm logged back in...

--- End quote ---

I have had this issue, but if I click a link within the page, I'll be logged in again. It's a little odd, but I notice that the SSL seems to be the issue.

Dune:
Weird behavior all. Let's have another try: Tried copying this text and paste in a post.... Well, now it worked copying the last sentence. I'll try my extensive answer again... in the other post. Perhaps just a temporary hickup.

Oshyan:
The odd behavior with www links without https is due to the forum URL moving to https and no www. We have not yet put a redirect in place to automatically change old incoming links, but we will in the future. It just requires a bit of regex, which is not my strong suit. ;)

- Oshyan

Navigation

[0] Message Index

[*] Previous page

Go to full version