Support > Terragen Support

tgd suddenly crashes Terragen 4.1.18

(1/2) > >>

KlausK:
Hello everyone

The attached scene suddenly crashes TG. Hit "Render" and it starts doing its thing.
When the first pass is done (the one where you see the little coloured dots) it should start the final pass but Terragen disappears and I get a error popup.
Worked normally to one point. I am on Win7Ult..
To my eyes there is nothing unusual in the settings. But I am curious to find out what is going on. Maybe another pair of eyes sees what I am missing...
Anybody willing to open it and hit the render button, please?
Thanks!
CHeers, Klaus

ps: the scene works when you disconnect the "Merge Shader" side of nodes and feed the "Surface Layer" directly into the "Compute".
Feeding another node into the "Input" of the "Merge Shader" does not help. And the 3D Preview window renders just fine...with and without RTP.

Kadri:

Looks like the Fake stones shader is the problem.

Hannes:
Confirmed. And Kadri is right. Disabling the Fake stones shader makes the render work. Sounds weird... ???

Kadri:

With Stone talness "5" the render finishes.
But with "10" it renders on and on with just 1 tile remaining(but dosn't crashed).

jaf:
Weird. The first time I tried the render, I checked "Lock aspect ratio" and set the width to 700 (from 1400).  It rendered fine.  I set the width back to 1400 and it crashed during render.  Tried the same process again with the same results.

Just loaded and rendered and it crashed.  Changed the height from 450 to 550 with the width left at 1400 and it crashed without getting to the second phase of the render (all dots).

Tried several more renders at different size/aspect ratios, but only had successful renders @ 700x225.   :o

Navigation

[0] Message Index

[#] Next page

Go to full version