Author Topic: Cloud Layer v2 Help Page Error.  (Read 183 times)

Offline D.A. Bentley

  • Member
  • *
  • Posts: 369
    • D.A. Bentley
Cloud Layer v2 Help Page Error.
« on: August 20, 2018, 09:32:28 PM »
Cloud Layer v2 Help Page Error.  I reported this in another thread, and to the Support Email but no one ever got back to me on this.  I get this error at home, at work, and on my phone.

Do you get an error going here?
https://planetside.co.uk/wiki/index.php?title=Cloud_Layer_v2

That's one of the Help Pages I use most, so I hope we can get it back asap.

Derek

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 13116
  • Holy snagging ducks!
Re: Cloud Layer v2 Help Page Error.
« Reply #1 on: August 20, 2018, 09:41:35 PM »
Pretty sure I did reply on the other thread where this was reported. We are looking into it and hope to have it solved shortly. Sorry for the delay, lots to catch up on after SIGGRAPH.

- Oshyan

Offline WASasquatch

  • Member
  • *
  • Posts: 3267
Re: Cloud Layer v2 Help Page Error.
« Reply #2 on: August 20, 2018, 09:43:14 PM »
It requires enabling more error notification from PHP which is suppressing the error to figure out what is actually happening. But sounds like th error may expose sensitive path information or database information and hidden. Unless they suppress all errors on MediaWiki. I'm not sure. Honestly never seen this sort of vague error without more information for the web staff.

Still, to prevent phishing and leaking of sensitive path structures that could be used in attacks it might be best to lock down the server to the admins IP address or range, and than do the edit and error checking and fixing.

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 13116
  • Holy snagging ducks!
Re: Cloud Layer v2 Help Page Error.
« Reply #3 on: August 21, 2018, 09:32:04 PM »
We know WAS.

- Oshyan