Author Topic: Atmo will not move along with Planet Object  (Read 216 times)

Offline Rich2

  • Member
  • *
  • Posts: 422
  • The Terragen Village Idiot
Atmo will not move along with Planet Object
« on: September 19, 2018, 04:09:31 PM »
Something I have noticed when I add a planet (either the generic variety or one of my own creation) is that when I reposition it in the sky, its atmosphere stays at the original location.  If I put Sunlight behind it, it completely blocks it out like an eclipse.  The only way I've found to correct this is to go to the planet's internal network and disconnect the atmo, then level up and move the planet, then go back in and reconnect the atmo.  I know Terragen 2 didn't have this issue.  Not sure about T3 - I skipped over that version.

Anyone have this happen or know of a fix? 
Careful - don't make eye contact...

Offline Dune

  • Member
  • *
  • Posts: 15196
    • www.ulco-art.nl
Re: Atmo will not move along with Planet Object
« Reply #1 on: September 19, 2018, 05:45:06 PM »
It's still that way, and you've got the right way to overcome it; unattach and re-attach.

Offline Rich2

  • Member
  • *
  • Posts: 422
  • The Terragen Village Idiot
Re: Atmo will not move along with Planet Object
« Reply #2 on: September 19, 2018, 06:43:55 PM »
Thanks, Ulco  - so it is what it is.  By the way, I've been messing with your Rock Face .tgd.  It has got some serious potential!  Thanks for sharing that!
Careful - don't make eye contact...

Offline Dune

  • Member
  • *
  • Posts: 15196
    • www.ulco-art.nl
Re: Atmo will not move along with Planet Object
« Reply #3 on: September 20, 2018, 06:05:13 AM »
You're welcome. Good to see you back anyway!

 

anything