Author Topic: The Grove for Blender - export problem  (Read 135 times)

Offline sjefen

  • Member
  • *
  • Posts: 1400
The Grove for Blender - export problem
« on: December 10, 2018, 04:41:02 PM »
Hi,


I have some trees I've made in blender with The Grove that I wanna export, but for some reason it won't export the leafs.
Anyone know what I'm doing wrong here? My blender knowledge is really weak btw  ::)


- Terje
Don't put faith in bullshit!

Offline Rumburak

  • Member
  • *
  • Posts: 136
Re: The Grove for Blender - export problem
« Reply #1 on: December 10, 2018, 07:39:10 PM »
The Grove is using the blender particle system for adding the twigs to the trees. Unfortunately you can't import this into Terragen, so you have to convert the Particle systems into meshes (go to the Modifiers tab with the trunk selected and click on 'Convert'). This will take some time. After that you can select the whole tree and export it as obj, but be aware that these trees easily get veeeery large (some GB in size, if you use the high poly twigs that are sold with The Grove). If you create your own low poly twigs it won't get that large.

Offline sjefen

  • Member
  • *
  • Posts: 1400
Re: The Grove for Blender - export problem
« Reply #2 on: December 10, 2018, 07:52:12 PM »
Well... then I feel a little mislead. This is what it says on the website:

"The Grove plays well with other 3D software, while integration with Blender adds the power
of a full 3D application. It allows you to import twigs from you favorite modeler and export trees to
your favorite renderer. Blender is the ideal host for The Grove on Linux, Mac and Windows."

From this I thought I was able to create the trees in Blender and export it easily  :'(


- Terje
Don't put faith in bullshit!

 

anything