Crash during rendering

Started by nem, November 07, 2007, 04:08:51 am

Previous topic - Next topic

nem

Hi All, :)

When I try to render the simple landscape you find
in attachment (a sunset with 2 suns), I get an error and Terragen ends. What can be the
problem? Thanks a lot!

Best,
Nembo

bigben

What error do you get, and at what point does it crash? It's started to render OK on my PC.

jo

Hi,

I also tried it on my Mac and it started off ok, but I didn't have time to let it finish. I'll leave it going overnight in the weekend and see what happens though.

Regards,

Jo

nem

Quote from: bigben on November 08, 2007, 11:35:48 pm
What error do you get, and at what point does it crash? It's started to render OK on my PC.


Thanks bigben and jo for trying the rendering! Actually I get the error when the image is already half-rendered (one can see the sky and the two suns). I use a Pentium M750, 1.85GHz, 768Mb RAM. The error that I get during VisualBasic debugging sounds like that: "Unhandled exeption at 0x7c920c27 in tgd.exe: 0xc0000005: Access violation reading location 0x1895e18d".
I tried to render also on a different PC (a dual core E6300), and at the same rendering point it just exits the program without notifying anything.
Have you been able to get the rendering finished?

Ciao,
Nembo

jo

Hi Nembo,

I've found it crashes on the Mac about 1/2 way through. It looks like it might be a problem with reflective part of the water shader. I know Matt's been working on sorting out these sorts of issues. I don't think there's much you can do to avoid it. It's a pretty nice looking sky though, you might want to keep that :-).

Regards,

Jo

Cyber-Angel

November 12, 2007, 07:27:51 pm #5 Last Edit: November 12, 2007, 08:53:35 pm by Cyber-Angel
I tried rendering this image at 900 x 800 with GI off and the image seemed to stall once the sky had rendered all the way to the horizon and that took just a little over an hour on a system with an AND Athlon XP 2000+ processor with 512Mb of ram. I then stopped the render at that point and tried disabling the atmosphere by un-checking  the "Atmosphere Visible" check-box and tried to render the terrain but it would not render for some reasion.

Regards to you.

Cyber-Angel       

nem

Thanks again. I hope the issue will be fixed soon... After all, one needs water for keeping going on!  ;)

Ciao,
nem