Best clouds settings

Started by ffprods, July 09, 2019, 03:18:35 pm

Previous topic - Next topic

ffprods

Hi,

I was wondering what some of the best cloud settings would be. In the product ads I see some very nice smooth clouds. Mine come out very noisy. I'm using version 4.1.21.

As far as I could identify, it falls into three categories.

First one Render Settings, here I put micropoly detail to 0.6. AA to 8, disabled Defer atmo/cloud.

Atmosphere settings are default.

Cloud settings, I added one of the mid-level clouds. Under Quality, I have ray-marching quality at 1, sample jitter at 1, Optimisation is default set to None (Highest Detail) for the Accel cache.

What should I change to make it better?

WAS

July 09, 2019, 03:43:26 pm #1 Last Edit: July 09, 2019, 03:45:00 pm by WASasquatch
Check out the settings I mentioned here: https://planetside.co.uk/forums/index.php/topic,26647.msg265743.html#msg265743

MPD detail will not be effecting clouds at all, but AA will drastically help smooth your clouds. AA 8 should be more than enough.

You may be able to get away with just raising the voxel scattering quality under GI.
Check out the Terragen Community on Facebook: https://www.facebook.com/groups/Terragen.Galleries/

Oshyan

If you turn off Defer Atmo, then Micropoly Detail has a big affect on cloud quality. I recommend having it *on* in most cases these days. Other than that your other settings sound fine. If you still have noise, increase Voxel Scatter Quality as WAS said. That will improve noise levels in v3 clouds specifically (which are basically most of the presets, e.g. "Low Level Altocumulus", etc.).

- Oshyan

ffprods

Here is the overnight render with quality at 0.7 and number of samples increased to 32 from 16. Actually looks quite good.

I can't seem to find the Voxel Scattering parameter, where is it? The Voxels by default are set to 50 million, I can't increase the number either but as I've read it is tied to the cloud density. Maybe because I didn't touch the density, it wouldn't let me increase the Voxels.

bobbystahr

Quote from: ffprods on July 10, 2019, 04:31:19 am
Here is the overnight render with quality at 0.7 and number of samples increased to 32 from 16. Actually looks quite good.

I can't seem to find the Voxel Scattering parameter, where is it? The Voxels by default are set to 50 million, I can't increase the number either but as I've read it is tied to the cloud density. Maybe because I didn't touch the density, it wouldn't let me increase the Voxels.


Voxel scattering is controled from the Render Tab>GI settings>GI in Clouds.
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

WAS

Quote from: ffprods on July 10, 2019, 04:31:19 am
Here is the overnight render with quality at 0.7 and number of samples increased to 32 from 16. Actually looks quite good.

I can't seem to find the Voxel Scattering parameter, where is it? The Voxels by default are set to 50 million, I can't increase the number either but as I've read it is tied to the cloud density. Maybe because I didn't touch the density, it wouldn't let me increase the Voxels.


Hard to tell compared to a larger resolution image, but it seems like those clouds are at the higher-end of quality. They look good. What was the render time like?

Quote from: Oshyan on July 09, 2019, 10:23:33 pm
If you turn off Defer Atmo, then Micropoly Detail has a big affect on cloud quality.


That's right. I never turn it off really unless a project comes that way or simply not even dealing with atmosphere beyond a couple feet.
Check out the Terragen Community on Facebook: https://www.facebook.com/groups/Terragen.Galleries/

ffprods

Quote from: WASasquatch on July 10, 2019, 02:20:39 pm
Quote from: ffprods on July 10, 2019, 04:31:19 am
Here is the overnight render with quality at 0.7 and number of samples increased to 32 from 16. Actually looks quite good.

I can't seem to find the Voxel Scattering parameter, where is it? The Voxels by default are set to 50 million, I can't increase the number either but as I've read it is tied to the cloud density. Maybe because I didn't touch the density, it wouldn't let me increase the Voxels.


Hard to tell compared to a larger resolution image, but it seems like those clouds are at the higher-end of quality. They look good. What was the render time like?

Quote from: Oshyan on July 09, 2019, 10:23:33 pm
If you turn off Defer Atmo, then Micropoly Detail has a big affect on cloud quality.


That's right. I never turn it off really unless a project comes that way or simply not even dealing with atmosphere beyond a couple feet.


Oh I see, thanks! I didn't explore that particular menu before.

ffprods

Quote from: ffprods on July 12, 2019, 09:57:11 am
Quote from: WASasquatch on July 10, 2019, 02:20:39 pm
Quote from: ffprods on July 10, 2019, 04:31:19 am
Here is the overnight render with quality at 0.7 and number of samples increased to 32 from 16. Actually looks quite good.

I can't seem to find the Voxel Scattering parameter, where is it? The Voxels by default are set to 50 million, I can't increase the number either but as I've read it is tied to the cloud density. Maybe because I didn't touch the density, it wouldn't let me increase the Voxels.


Hard to tell compared to a larger resolution image, but it seems like those clouds are at the higher-end of quality. They look good. What was the render time like?

Quote from: Oshyan on July 09, 2019, 10:23:33 pm
If you turn off Defer Atmo, then Micropoly Detail has a big affect on cloud quality.


That's right. I never turn it off really unless a project comes that way or simply not even dealing with atmosphere beyond a couple feet.


Oh I see, thanks! I didn't explore that particular menu before.


I have a pretty high end machine, I'm not sure how long it took though. I went to sleep after 15 minutes or so, it was still doing the top row. But I could see the clouds looked very decent already.