Can't get OCIO to show up - what am I missing?

Started by pokoy, April 04, 2024, 05:59:02 PM

Previous topic - Next topic


Hey all, hopefully this is solved fast.
I'm trying to setup OCIO:

- downloaded the ocio config files, copied to 'C:/OCIO'
- created the environment variable (tested both user and system)
- Name: 'OCIO'
- Value: 'C:/OCIO/ocio_cofigxyz.ocio'
- Also tested: 'C:\OCIO\ocio_cofigxyz.ocio'
- Restarted PC
- Open Project Settings in TG >> CM dialog says < No OCIO config >

What am I missing?


Nevermind, the actual download was a bit harder to spot and I haven't downloaded the entire package, only a part of it.
Works now, I can immediately see that I will use OCIO from now on.


thanks for putting this up

i got it working and will using it also


In case anyone has the same issue:
I had a situation with Substance Painter where setting OCIO in WIndows Enviroment didn't run the way I wanted to.
Used Advanced Run  (free from to startup TG with the OCIO env variable
(would be nice to set that in inside TG rather than globally for Windows)