Problem with Preview in TG2 beta

Started by domdib, January 06, 2009, 05:32:49 pm

Previous topic - Next topic

domdib

I'm having this weird behaviour in the preview window of the beta - see image


Is this a video card problem? I've got an ATI Radeon Xpres 1150. Processor is an Athlon 64 X2 TK-57 1.9 GHz.

Saurav

Just thanking out loud, have you tried latest/different driver versions for your video card? Looks like an Open GL issue.

I had an ATI card on my previous machine, and I used to see similar problem, went away after a driver update, mind you this was a few years ago and with an alpha version of TG2.

Mohawk20

Actually, this is probably a clipping issue. There are more posts like this.
What you want to do is click on the preview to select it, and adjust the clipping distance with '[' and ']'.
Howgh!

jo

Hi,

It looks like you're using Vista? It works for me on 32 bit Vista SP1. I have an ATI Radeon X1600. The drivers are apparently v7.01.01.658. I would try updating your video card drivers. I'm pretty sure this was a problem early on in Vista but that it's since come right with newer drivers and such.

You can try adjusting the clipping planes as Mohawk says, but if you haven't already been messing with it then it should work properly.

Regards,

Jo

domdib

January 07, 2009, 05:21:17 pm #4 Last Edit: January 07, 2009, 05:30:27 pm by domdib
@Mohawk & Jo
I hadn't done any adjusting of the clipping planes before, so I didn't expect it to work - but guess what - it did!  :D

Muchos gracias!

Edit: Looks like I have to re-adjust every time I re-open the file, which is a tiny shame, but still good to have solved it.