Number of cores overide from CLI

Started by grafikus, May 01, 2009, 12:53:02 pm

Previous topic - Next topic

grafikus

Hello, we recently bought TG2Deep and I did a small renderfarm setup using RoyalRender, but because our 8core RenderNodes are using XP64 TG2 is not detecting tham properly. Is there a way to overide number of Cores from CLI or by some configuration file? Best Regards. Francesco.

neuspadrin

Edit -> Preferences -> Startup, Check "Override automatic number of cores detection", and set the number you want.


This makes it stick anytime Terragen 2 is loaded until you uncheck it, or change the number of cores yourself or in the renderer area.

grafikus

Thanks, I changed Number of Threads in Renderer area and it looks that it helped.