Whats happening in here

Started by dhavalmistry, January 27, 2007, 12:05:15 pm

Previous topic - Next topic

dhavalmistry

I am really getting frustrated by the scene I am working on...for some reason its not turning our right, something is wrong in the settings and I cant seem to figure it out

Basically I have a planet and an asteroid I am trying to add atmosphere to the planet in the background but its not showing up in the render. THe screenshot below is the planet with atmosphere node connected and no cloud layer. You can see how the render turns out



and the second screenshot is of atmosphere node connected with cloud layer and although the cloud altitude is only about 1500 the render is showing me something else



I know something is definitely wrong but I cant figure it out. I would like some help on this please. I've uploaded the TGD file for your reference.

thanx

DhavaL
"His blood-terragen level is 99.99%...he is definitely drunk on Terragen!"

§ardine

Increase your radius for your background to something like -2e+009
You're planet it so big that it is out side of the background. :D
If you zoom way out from every thing you can see what is happening.

Will

Sardine beat me to in :( yes I looked at the .tgd and its to small for the planet.

Regards,

Will
The world is round... so you have to use spherical projection.

dhavalmistry

what does that have to do with clouds?
"His blood-terragen level is 99.99%...he is definitely drunk on Terragen!"

§ardine

Be sure you attach the cloud layer after your atmosphere also.

[attach=#1]

Angealus

see above, your clouds have to be as big or bigger than the planet your working on