Author Topic: Upgrade does not work!?  (Read 1611 times)

Offline DaSucker

  • Member
  • *
  • Posts: 15
Upgrade does not work!?
« on: May 27, 2009, 06:50:10 PM »
Hi,

today i have upgrade from 'TG2 Deep' to 'TG2 with Animation'. I got my new license key and i did the following:

1st attempt:
I put the new license key in my installation folder (btw i use vista 64) and overwrite the old one,
then i start TG2, result: No Animation features!

2nd attempt:
I deinstalled TG2 completely and download the one from the link in the email. I installed this successfully, put my new license key in,
then i start TG2, result: No Animation features!

3rd attempt:
I do an clean installation on my other computer (laptop), put my new license key in,
then i start TG2, result: No Animation features!

Where did i go wrong? Any ideas? Any help is appreciated.

Thanks in advance

Michael


Offline Matt

  • Planetside Staff
  • *
  • Posts: 3544
  • I'm the crazy one
Re: Upgrade does not work!?
« Reply #1 on: May 27, 2009, 07:44:12 PM »
If you click on any of the 'A' buttons with a curve icon on them, near most of the parameters, do you see an item in the popup menu labelled "Set animation key"? If so, animation is enabled. If you do not:

Make sure the key file goes in the same folder as tgd.exe, tgdcli.exe, trlib.dll etc.

It is probably also a good idea to delete the automatic backup that gets created by Terragen the first time it finds a valid key (i.e. the non-animation key). On an English Windows XP system it is located in a folder similar to this:

C:\Documents and Settings\<username>\Application Data\Planetside Software\Terragen 2

If that still doesn't solve the problem, please send an email to John McLusky (who sent you your key file) and he will send you a replacement key.

Matt
Just because milk is white doesn't mean that clouds are made of milk.

Offline Aagam

  • Member
  • *
  • Posts: 86
Re: Upgrade does not work!?
« Reply #2 on: May 27, 2009, 08:33:38 PM »
I had the same problem. I thought the Animation version looked different. Turned out the whole animation feature just lies within the "Set Animation Key" options  ;D

Offline DaSucker

  • Member
  • *
  • Posts: 15
Re: Upgrade does not work!?
« Reply #3 on: May 27, 2009, 08:53:30 PM »
Hi,

thanks for you fast reply and your hints Matt, but it does not work. :'(
My Popup menu shows only "Import from texfile..." regardless what i do.. :'(
Now i will write an email to John McLusky.

Regards
Michael

Offline DaSucker

  • Member
  • *
  • Posts: 15
Re: Upgrade does not work!?
« Reply #4 on: May 29, 2009, 10:42:45 AM »
Hi,

i just want to let you know: i got an new license key and now everything works!

Regards
Michael

 

anything