3dem problems

Started by yossam, August 15, 2009, 04:04:19 am

Previous topic - Next topic


I know that this is probably not the place to ask this question, but here goes. For some reason 3dem has stopped working on my computer. When it tries to start I get an error message " The application failed to initialize properly (0cx0000005). Click OK to terminate the application "

I have tried " run as admin ", changed compatibility modes............nothing works. Uninstalled and re-installed, still the same problem.

If anyone has any suggestions, I'm all ears.

Vista Home Premium, Quad core 2.4 Ghz, 3 gig RAM, Nvidia 9600 GT video card ???


For future reference..........I figured it out on my own.

I cleaned the registry and rebooted. Everything is fine........evidently the registry entries were corrupt.

Thanks for everybody looking though. ;D

Henry Blewer

I use Glary Utilities. It does a great job Un-Installing also.
Forget Tuesday; It's just Monday spelled with a T


Thanks for the heads-up. It works great. My other utility for registry cleaning said the registry was optimized. I ran Glary and it found 1152 errors in the registry!!!!!

Again thanks ;D