winterland

Started by king_tiger_666, February 15, 2007, 05:07:39 pm

Previous topic - Next topic

king_tiger_666

modified the leaf texture of one of my trees.. the image was cropped as tg2 did not render the bottom part of the image correctly as compared to how it rendered 2 test renders "odd"..

<a href="www.hobbies.nzaus.co.nz/">My  Terragen Downloads & Gallery</a>

Will

Neat, wish I could see the entire thing though becuase it looks like it would be really neat.

Regards,

Will
The world is round... so you have to use spherical projection.

king_tiger_666

this is whatthe entire thing looked like everything enabled just lower quality and size

the bottom part where its shaded was all black in the final render so it looks like its a bug in tg2
<a href="www.hobbies.nzaus.co.nz/">My  Terragen Downloads & Gallery</a>

Will

that looks really nice man, create tree usage.
regards,

Will
The world is round... so you have to use spherical projection.

king_tiger_666

i might try and modifiy this for a pine tree render then share it so others can have a lookie... or post the water clipfile/clouds atleast

if anyone is interested in them
<a href="www.hobbies.nzaus.co.nz/">My  Terragen Downloads & Gallery</a>

Will

How did you do the midground frozen lake thing, that looks really cool.

regards,

Will
The world is round... so you have to use spherical projection.

king_tiger_666

i will post in shared forum ok... err maybe i should have posted there in the first place >:(
<a href="www.hobbies.nzaus.co.nz/">My  Terragen Downloads & Gallery</a>

Oshyan

Most likely you changed the GI settings for the higher quality one (or the relative GI quality was adjusted when you changed overall quality). The darker is probably technically more "accurate", although perhaps not visually so. You could try reducing GI accuracy or increasing "effect on surfaces".

- Oshyan

king_tiger_666

both test renders and final render has no GI ticked under render.. they were left blank

<a href="www.hobbies.nzaus.co.nz/">My  Terragen Downloads & Gallery</a>

Oshyan

Are you referring to "GI surface details" or something else? To turn off GI you have to set both GI detail settings to 0 in the renderer. Even disabling the Enviro light won't fully do it.

- Oshyan

Volker Harun

Very convincing render!

┬žardine

Wow king, those trees look very natural.
That's a problem with a lot of renders I've seen -usually they look out of place.
You've done an excellent job here!

king_tiger_666

thanks!!... for the comments!... I'm really happy with the water effect giving it a ice look!..

<a href="www.hobbies.nzaus.co.nz/">My  Terragen Downloads & Gallery</a>

Will

you should be, its right on.

Regards,

Will
The world is round... so you have to use spherical projection.

old_blaggard

Sorry I haven't posted here sooner, but I agree that it looks great.  Nice job!
http://www.terragen.org - A great Terragen resource with models, contests, galleries, and forums.