Author Topic: T2TP Video Podcast...  (Read 16509 times)

Offline Dark Fire

  • Member
  • *
  • Posts: 711
    • g400.co.uk
Re: T2TP Video Podcast...
« Reply #30 on: March 18, 2007, 01:27:01 AM »
That's an interesting picture. The low bright green clouds looks rather spooky...

Offline RedSquare

  • Member
  • *
  • Posts: 207
Re: T2TP Video Podcast...
« Reply #31 on: March 18, 2007, 02:03:47 AM »
First podcast I've ever viewed, so wasn't sure what to expect, but a ranting nerd it wasn't.  Very enjoyable, although I must say I've never encountered the purple plague that you seemed to have.

Quote
cool podcast!
different pronounciation of Terragen...

Bloody unique if you ask me inky. LOL

Offline Dark Fire

  • Member
  • *
  • Posts: 711
    • g400.co.uk
Re: T2TP Video Podcast...
« Reply #32 on: March 18, 2007, 12:38:20 PM »
Here's the scary bit: I didn't watch any other video podcasts before I made mine. In fact, the only podcasts I listened to at all were the ones here.

By the way, the main reason I don't like the 'Terra Gen' pronunciation is because it makes Terragen sound like one of those strange semi-abandoned programs, with names that are simply a lot of word fragments stuck together, that you find on places like Softpedia. If I had put some thought into the video podcast, I probably would have used that pronunciation, but I had a strict deadline to meet and therefore I forgot.

Very enjoyable, although I must say I've never encountered the purple plague that you seemed to have.
I am currently testing version 1.8.76.0 to see if it has the same problem...

Offline Dark Fire

  • Member
  • *
  • Posts: 711
    • g400.co.uk
Re: T2TP Video Podcast...
« Reply #33 on: January 18, 2008, 03:17:45 PM »
Hmm...I seem to have forgotten about this topic...

I don't think I ever found that error again - it was unique to the first public version of the technology preview. :D
Ah...Good times...