Planetside Software Forums

General => Terragen Animation => Topic started by: russe166 on April 04, 2014, 08:41:31 am

Title: Cubebox: Trouble with Camera rotaion
Post by: russe166 on April 04, 2014, 08:41:31 am
Hello!

To render a cubebox I created keyframes for the camera.
The orientation of the Camara on frame 4 during the render sequence seems wrong to me.
I can not find what I have set incorrectly.

How can help?

Thanks Michael
Title: Re: Cubebox: Trouble with Camera rotaion
Post by: Hannes on April 04, 2014, 09:28:03 am
This is strange. The preview shows the correct FOV but it renders differently.
Title: Re: Cubebox: Trouble with Camera rotaion
Post by: russe166 on April 04, 2014, 10:08:05 am
Quote from: Hannes on April 04, 2014, 09:28:03 am
This is strange. The preview shows the correct FOV but it renders differently.


The other pictures are not fiting together as well. I saw this in my cubebox.
Title: Re: Cubebox: Trouble with Camera rotaion
Post by: Kadri on April 04, 2014, 10:30:14 am

Ckeck the camera node and use 0 for motion blur there too.
Title: Re: Cubebox: Trouble with Camera rotaion
Post by: russe166 on April 04, 2014, 10:49:08 am
It worked!  :D
This makes life easy.

Many thanks!

Michael
Title: Re: Cubebox: Trouble with Camera rotaion
Post by: Kadri on April 04, 2014, 10:55:22 am

:)
Title: Re: Cubebox: Trouble with Camera rotaion
Post by: Hannes on April 04, 2014, 11:29:53 am
I'm bouncing my head against the wall right now!!!!!
This sounds totally illogical! I saw that motion blur is disabled in the render settings, so I thought, it's OK then. Why does the render look unblurred but somehow offset? This doesn't make any sense, does it?
Anyway I'm happy that it works for you now ;)
Title: Re: Cubebox: Trouble with Camera rotaion
Post by: Kadri on April 04, 2014, 11:35:17 am

There was another similar thread where Matt explained this. Could not find it Hannes.
Title: Re: Cubebox: Trouble with Camera rotaion
Post by: Kadri on April 04, 2014, 11:38:24 am
Found it :
http://www.planetside.co.uk/forums/index.php/topic,17773.msg172163.html#msg172163
Title: Re: Cubebox: Trouble with Camera rotaion
Post by: Hannes on April 04, 2014, 11:53:52 am
Great! Thanks, Kadri!