Planetside Software Forums

General => Terragen Discussion => Topic started by: bobbystahr on March 03, 2018, 01:10:17 AM

Title: Weirdness rendering a card pop
Post by: bobbystahr on March 03, 2018, 01:10:17 AM
Here's a collection of tests I did using one of the photogrametry sets for the grass as well as all the other scene textures...A fairly lo res set as they were tests. I used this set before and uit worked fine and was wondering about my computer till Dune's grass worked perfectly when I popped it.
Title: Re: Weirdness rendering a card pop with link to final
Post by: bobbystahr on March 03, 2018, 04:12:10 AM
here's the 2 resulting images in their own thread

http://www.planetside.co.uk/forums/index.php/topic,24185.new.html#new
Title: Re: Weirdness rendering a card pop
Post by: Oshyan on March 05, 2018, 02:47:17 AM
Any displacement on these?

- Oshyan
Title: Re: Weirdness rendering a card pop
Post by: bobbystahr on March 05, 2018, 07:06:33 AM
Any displacement on these?

- Oshyan
No, and on a previous project they worked a charm. I went with Ulco's grass this time.
Title: Re: Weirdness rendering a card pop
Post by: Oshyan on March 05, 2018, 09:24:20 PM
I'd be curious to see the scene file (with objects) if you still have it...

- Oshyan
Title: Re: Weirdness rendering a card pop
Post by: bobbystahr on March 05, 2018, 09:29:19 PM
I'd be curious to see the scene file (with objects) if you still have it...

- Oshyan

I'll check, I may have saved the error file..It is on my offline computer so I'll have to fire it up between attempts at digging myself out of a major snowfall today. Maybe even now heh heh. On a break for my back before I break my back.

EDIT
here's the .tgd