Planetside Software Forums

Support => Terragen Support => Topic started by: thechromatik on November 04, 2018, 09:20:37 am

Title: Terragen 4 build 4.2.10 Save Bug?
Post by: thechromatik on November 04, 2018, 09:20:37 am
I was working on a scene for an hour or so yesterday and when Terragen crashed during a render (crashed when I selected import from Library menu item) I loaded the scene and nothing was saved, it's just the default starting point, even through I did a Save As and multiple command-s' while working.

Has anyone else run in to that?
Title: Re: Terragen 4 build 4.2.10 Save Bug?
Post by: jaf on November 04, 2018, 11:59:39 am
I haven't noticed that.  Maybe do a disk search on the tgd filename you were saving.
Title: Re: Terragen 4 build 4.2.10 Save Bug?
Post by: Matt on November 04, 2018, 12:32:21 pm
If you saved the project, it should be recoverable. Sometimes there are unrecognised characters in the project file which cause problems upon loading, but these can be edited to recover the file. Are there any errors or warnings when you load? Look in the bottom right of the UI for an error or warning icon. You can also send the file to us at support@planetside.co.uk and we will help if we can.
Title: Re: Terragen 4 build 4.2.10 Save Bug?
Post by: thechromatik on November 04, 2018, 01:05:42 pm
Ok, well, there's been a couple of times where I thought I had saved and then the changes weren't there and I thought it was just me forgetting to save(which it probably was). Weird that I don't have a crash log in diagnostics for it either. Probably just my mac, everything's working today. thx