Planetside Software Forums

General => Terragen Discussion => Topic started by: rosoule on February 18, 2018, 02:50:48 PM

Title: heightfield disappears
Post by: rosoule on February 18, 2018, 02:50:48 PM
I have TG2 and am experiencing an annoying and time-consuming issue  with Heightfields in saved projects disappearing when I reopen the file.The info is stillthere for the  saved heightfield,but nothing, even the generate button helps
Title: Re: heightfield disappears
Post by: jaf on February 18, 2018, 03:13:05 PM
Haven't used TG2 for quite a while, so it may have worked different than how TG4 does now.  Was it a .ter or image?  If so, is the path correct for the load file?  Do you get an error message?
Title: Re: heightfield disappears
Post by: rosoule on February 18, 2018, 03:32:47 PM
Nothing imported.  Just  any  Hfield generated with the Generate hfield node.
Fractal terrains work fine, Alpine shaders too, but not hfields
Title: Re: heightfield disappears
Post by: luvsmuzik on February 18, 2018, 04:01:41 PM
It seems like someone had this issue before. Did you try simple disconnect and reconnect nodes?
Title: Re: heightfield disappears
Post by: rosoule on February 18, 2018, 04:08:12 PM
Fou nd the fix thanks
Title: Re: heightfield disappears
Post by: jaf on February 19, 2018, 10:32:06 AM
Fou nd the fix thanks
What was the fix?  Was it checking "Generate at load time"?
Title: Re: heightfield disappears
Post by: rosoule on February 19, 2018, 12:12:36 PM
it is Save Hgtfield as .ter file and load it  on startup
Title: Re: heightfield disappears
Post by: jaf on February 19, 2018, 03:38:02 PM
it is Save Hgtfield as .ter file and load it  on startup

Thanks, I guess that's a TG version problem then.
Title: Re: heightfield disappears
Post by: rosoule on February 19, 2018, 04:11:07 PM
must be