Surface map problem

Started by JemDaddyO, March 09, 2007, 01:19:23 pm

Previous topic - Next topic

JemDaddyO

Ok, I know not as much effort (if any) is going into 0.9 but maybe there's a workaround for my issue.  The issue is that I frequently will load a surface map, or simply load a world with a hierarchy of surface maps (who doesn't?).  The problem is that each child that I edit shows up with the name of the top parent "Surface Map" and all those characteristics of it.  Sometimes, when I close that window, the name "Surface Map" now replaces the name of the child I had just looked at. 

This can't be the case with everyone or nobody would ever be able to work with complex surfaces.

Can anyone help me out?

Oshyan

I've certainly never heard of this issue and it's rather odd that we would not have seen it reported previously. Are you using the latest version (0.9.43)? Are you new to TG or have you been using it for a while? If the latter, have you always had this problem or is it a recent change? Does it occur with every .srf and/or .tgw you load, or just some? Have you tried it with publicly available downloads from other users, or just your own or the built-in surface maps? Lastly, have you tried reinstalling the application after a complete uninstall?

- Oshyan

JemDaddyO

I'm not a serious user of Terragen, more of a hobbyist. As such I'm using the 0.9.43 unregistered version.  I've been using Terragen for over a year on XP and this problem existed before and after upgrading.  I saw it first on a surface that I had created myself but more recently see it on a surface by Markal sent me of his Ashkelon world.

I have not tried uninstalling and reinstalling yet.  I guess that's my next shot.  It's intermittent and may happen 4 out of 5 times of opening a saved world.  Today, however, I can't seem to reproduce it on the same surface.