How to export to obj

Started by joerombie22, April 24, 2011, 01:46:23 pm

Previous topic - Next topic

joerombie22

Hey guys I'm new to Terragen 2,Can someone please tell me how to export files from terragen2 to .obj format for use in 3ds max.I looked at the videos but an explanation was not given on that process,Only how to export to LWO.I saw in another thread you can use a new micro converter but when I create it there aren't any inputs on the node.Again I am new to this whole thing any help would be appreciated.Thanks,respect,peace. :)

Oshyan

The easiest way to do this (likewise for many other setups where one shader depends on input or output from another) is from the Add Shader button next to the relevant setting in the node in question. In this case the Renderer node is what creates the geometry that the Micro Exporter saves to file. In the Renderer Sequence/Output tab you'll see "Micro Exporter" with a check box, a text box for a referenced node name, and a button to the right with a green +. This button allows you to assign an existing shader or create a new one and assign it. In this case you want to do the latter. First check the box on the left to enable the Micro Exporter, then click the green + button, choose Create New Micro Handler and then create a Micro Exporter (LWO Micro Exporter is only included for legacy support). Now click the button again and select "Go to Micro Exporter 01". This will bring up the node settings for the Micro Exporter. Adjust the settings as desired, specify a path and file name at the bottom (being sure to append the desired file extension, e.g. .obj). Now next time you render it will output your geometry of the terrain that is *in view of the render camera*. Geometry export is view-dependent and also render detail dependent, so if be sure not to use very high Detail settings (0.5 at most, perhaps less, I think).

- Oshyan

joerombie22

Thanks for the reply it works now :).I am not actually getting the same terrain I render  in terragen  in 3ds max but alteast I can export to max now thanks.