A Few Questions

Started by William, October 29, 2012, 01:18:13 pm

Previous topic - Next topic

William

October 29, 2012, 01:18:13 pm Last Edit: October 29, 2012, 01:20:48 pm by William
Hi All,

I've just started using Terragen (Classic, obviously) and I have a few questions.
Firstly, how can I add in objects/features such as vegetation, sand, and so forth?
Secondly, I tried installing SOPack, except whenever I load Terragen is says "SOPack.tpg could not be loaded" or WTTE. What might I be doing wrong?

Oh, and thirdly, is it possible to have a waterfall?  8)


Thanks,
William

jo

Hi William,

You should consider moving to TG2. TG2 might seem a bit intimidating but if you ignore the node network it's really pretty similar to Classic and you can do a whole lot more with it.

You can't use objects such as vegetation in Classic. You do things like sand using surface layers.

You can't really do waterfalls in Classic, although people have added them quite convincingly use various techniques including editing the rendered image. TG2 doesn't have waterfalls as such but you can make convincing looking ones using it. There are some examples of that in the Image Sharing forum I think. Try searching the forum for "waterfall".

I'm not sure what the story is with SOPack. The most recent version (still very old now) needs the TGPGuiLib which is linked to from the SOPack page. I have recently had a report that the TGPGuiLib might not work on Windows 7 but I haven't been able to try that myself.

Regards,

Jo

William

Hi Jo,

I did have a look at TG2 and as much as I would love to use it, I don't have a spare $300 for a license and without a license, you can only render things at a maximum resolution of 800x600.
At least on the classic version they give you a maximum of 1280x900 which is much more useful.

I did install TGPGuiLib, but I guess it doesn't like W7 very much. I might try installing it again.

I guess I'll just have to do what I can. :P


Thanks,
William