Bug Report: Terragen 2 crashed during rendering

Started by neotechit, June 07, 2007, 01:16:25 pm

Previous topic - Next topic

neotechit

I got this error during rendering of a image. The message reads: The instruction at "0x7c910f29" referenced memory at "0x00000000". The memory could not be "read". Any Idea. Let me know if you need any information, the problem can be recreated anytime.

Oshyan

Please provide the .tgd that can be used to reproduce the problem and we will look into it. You may attach it directly to a reply here using the "Additional Options" at the bottom of the Reply window or email it directly to support@planetside.co.uk if you prefer.

Thank You,

Oshyan

rcallicotte

I've seen this before, too.  But, it was usually when I had maxed my RAM.
So this is Disney World.  Can we live here?

Cyber-Angel

I to have seen this error but after running the Windows drive integrity cheek-er I have not see it since, I don't think that the error has really got any thing much to do with TG2 (IMHO) but rather it is an internal error thrown up by windows, just an opinion I'd like to venture.

The time I saw this error was after shutting down IE7 and turning the modem off for the night, the last time I saw the error was some weeks ago now and I haven't seen it since.

Regards to you.

Cyber-Angel

Oshyan

It's a pretty generic error but if it's a reproducible problem then it's almost certainly something to do with TG2 itself.

- Oshyan

rcallicotte

I also saw this when a texture on an object was around 11000X8000.  It was just too big.  Once I shrunk the texture, it worked fine.
So this is Disney World.  Can we live here?

Oshyan

Yes, it's a somewhat generic error message. In this case the root cause is different than your problem though and is fortunately easily fixed (assuming it is indeed the crop issue I mentioned).

- Oshyan