Mushroom forest plants

Started by TheBadger, August 25, 2013, 06:16:20 PM

Previous topic - Next topic

Dune

Thanks, Michael. I'll stick to Opera I guess, don't like to install too much soft.

TheBadger

understandable.
Anyway, Opera will be fully upgraded soon.

With all the spy stuff going on everyone is claiming to be working hard to develop for concerns like yours Ulco. Recently the makers of Firefox suggested that it should come with TOR pre-installed... That will be interesting. We will see.

Thanks for the interest and compliments guys. Not sure I think as highly, but I know with a little work you can make the models look good in a render.
It has been eaten.

mhaze

Thanks Michael will have to find a use for these as they are so good.

bobbystahr

Chrome here as I use it for my 3D forums exclusively because it was the first browser to accept the changes they made at renderosity where I work. The dl was quite adequate speed wise given the massive size.
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

DannyG

New World Digital Art
www.NwdaGroup.com
Media: facebook|Twitter|Instagram


TheBadger

It has been eaten.

inkydigit

I think it was in the info about the file I was about to download at mega- ie by 'blob' I'll try again as soon as I get a chance to see if I can reproduce the text displayed...
No offence intended
Cheers again Michael!
Jason
:)

Zairyn Arsyn

thanks for sharing these! :)

cant wait to try them out
they will be a great addition to my library
WARNING! WIZARDS! DO NOT PREDICT THE BEHAVIOR OF OTTERS UNLESS YOU OBEY BIG HAPPY TOES.

i7 2600k 3.4GHZ|G.skill 16GB 1600MHZ|Asus P8P67 EVO|Evga 770GTX 4GB|SB X-FI|Antec 750W
http://zlain81.deviantart.com/

alessandro

Thanks a lot for sharing such a large collection. Much appreciated.
www.artstation.com/artist/alessandromastronardi
www.facebook.com/alessandromastronardi.wildlifeartist/?ref=bookmarks

inkydigit

@ Michael - yeah...a pop up window at end of download says....
You have chosen to open:
mushrooms.zip
which is a zip File (1.2 GB)
from: blob:
what should firefox do with this file?
:))
J

Zairyn Arsyn

for some reason the mushrooms in populations won't work, in the 3D preview window they only appear as little white dots (no matter what object display mode), and dont show up in the render window at all (see below)

they work fine as single objects.
WARNING! WIZARDS! DO NOT PREDICT THE BEHAVIOR OF OTTERS UNLESS YOU OBEY BIG HAPPY TOES.

i7 2600k 3.4GHZ|G.skill 16GB 1600MHZ|Asus P8P67 EVO|Evga 770GTX 4GB|SB X-FI|Antec 750W
http://zlain81.deviantart.com/

yossam


TheBadger

They all work as a population. I used many populations in the example images on page one.
I don't recall having a problem like your reporting.

How much memory do you have? And which object are you populating?
It has been eaten.

Zairyn Arsyn

16gb of ram

i've tried multiple mushrooms, lilred2_1, deepforestshroom1, bigred2

i dont think its my system, i tested a population of one of these mushrooms in TG2, they work fine in TG2
WARNING! WIZARDS! DO NOT PREDICT THE BEHAVIOR OF OTTERS UNLESS YOU OBEY BIG HAPPY TOES.

i7 2600k 3.4GHZ|G.skill 16GB 1600MHZ|Asus P8P67 EVO|Evga 770GTX 4GB|SB X-FI|Antec 750W
http://zlain81.deviantart.com/