Minor Bug?

Started by jaf, September 02, 2013, 10:58:27 pm

Previous topic - Next topic

jaf

A bit annoying but nothing major.  I noticed when I was using the color picker that when I finished the dialog, the render window would pop up.  I started MS Word, switched back to TG3 and used the color picker, and again, when clicking the last "Ok", the Word window popped up.  I would expect the TG3 GUI to, where I initiated the color picker, to come into focus.

Anyway, it's mainly an annoyance and doesn't hurt anything, but I thought I would mention it.
(04Dec20) Ryzen 1800x, 970 EVO 1TB M.2 SSD, Corsair Vengeance 64GB DDR4 3200 Mem,  EVGA GeForce GTX 1080 Ti FTW3 Graphics 457.51 (04Dec20), Win 10 Pro x64, Terragen Pro 4.5.43 Frontier, BenchMark 0:10:02

jo

Hi jaf,

Were you opening the colour picker from a floating node window or the parameter view in the main window?

Regards,

Jo

jaf

From the parameter in the view in the main window.  In fact, I just tried it as I wrote this email.  I started TG3, went to shaders and the base colors|color and clicked on either color icon on the right for apply high or low color.  And then something I hadn't noticed -- it only happens when I use the Windows Color Picker and actually make a color change.  So that should really narrow it down. 
(04Dec20) Ryzen 1800x, 970 EVO 1TB M.2 SSD, Corsair Vengeance 64GB DDR4 3200 Mem,  EVGA GeForce GTX 1080 Ti FTW3 Graphics 457.51 (04Dec20), Win 10 Pro x64, Terragen Pro 4.5.43 Frontier, BenchMark 0:10:02