adding planet's

Started by PrisonerX, December 26, 2006, 09:22:57 AM

Previous topic - Next topic


How do I get my planet's that are in the horizon to look more strong (not faint), and smooth ?


I'm not sure, but I think it has to do with the haze density. Lower haze densities results in clearer skies and thus better visible planets, I think?


I tried that with no success and the planet have black triangles in it .


Too bad  :( I wasn't really sure of it as I already mentioned...
How did you create the planet and how did you place it into the scene?
Maybe you can post a screenshot?


Here is a small sample of what I mean, I also included the .tgd for that image .


Your detail levels are to low. Raise them a bit and the triangles dissapear.


Try lowering the atmospheric haze and also maybe try moving the planet closer.

MeltingIce Network | Wii Number: 3881 9574 8304 0277


Planet atmospheres don't render properly with lower detail settings. The triangles should go away if you increase detail to something like 0.5. The "contrast" of the planet in the sky will be affected by overall lighting and density of the atmosphere on the planet you're viewing from.

- Oshyan