Can interpolation between key-frames be turned off completely?

Started by AstroStudio, February 25, 2014, 09:12:32 pm

Previous topic - Next topic

AstroStudio

Greetings,

I have Terragen 2 Deep Edition and I would like to use the animation functionality to generate a long series of still images (rather than a video).  Hence, the interpolation feature is actually interfering, because what I want to do is render crisp images without motion blur.  Is there any way to turn interpolation off?   If not, can anyone suggest a work around? e.g., duplicate all the key-frames?   :-\

Oshyan

Disable Motion Blur and use consecutive keyframes (i.e. camera position 1 is keyframe 1, position 2 is keyframe 2 - never give it intermediate frames to interpolate). If you're using Terragen 3 you can disable Motion Blur easily with a checkbox on the Renderer node for turning off Motion Blur. In Terragen 2 just set the Blur Length to 0 in the Camera node settings.

- Oshyan

AstroStudio

Ah, excellent.  Everything's looking perfect now.  I had overlooked that setting.

One more quick question!  Do .tgd files support comment tags, and if so what is the character sequence?

AstroStudio

Regarding my follow-up question,

<!-- This seems to work -->

8)