Error opening file

Started by Oleg S., March 23, 2014, 04:43:18 am

Previous topic - Next topic

Oleg S.

Anyone familiar with this problem: when you open the newly saved file error message. And the file contains nothing. I use Terragen B3.1 (build 3.1.02.0) Demo

Oshyan

You probably have a "special" character in the file name/path. This is usually caused by a non-English character in your name or login name for windows, where you store "my documents", e.g. C:\Users\Öleg\My Documents\. Non-English characters, numerals, and symbols cannot be read by Terragen, but they work for your operating system if you have it set to a non-English language, so you're able to save the file name that way, but when Terragen tries to load it, it encounters an error. The solution is to save to a location without non-English characters. If you want to fix the file you are having problems with you can open it in a text editor and search for non-English characters in the paths of files, etc. that are specified.

There are several other threads about this if you need more info.

- Oshyan

Oleg S.

Knowing about possible errors due to non-English text in advance I put all the files in the root directory scenes C. Case elsewhere.

jaf

Quote from: Oleg S. on March 23, 2014, 04:43:18 am
Anyone familiar with this problem: when you open the newly saved file error message. And the file contains nothing. I use Terragen B3.1 (build 3.1.02.0) Demo


Try loading the file in Notepad or some other text editor (not sure if you are using a Mac or PC) and look at line 122.

If you can, attach the tgd to this thread and I can take a look.
(04Dec20) Ryzen 1800x, 970 EVO 1TB M.2 SSD, Corsair Vengeance 64GB DDR4 3200 Mem,  EVGA GeForce GTX 1080 Ti FTW3 Graphics 457.51 (04Dec20), Win 10 Pro x64, Terragen Pro 4.5.43 Frontier, BenchMark 0:10:02

Oleg S.

Thanks, I figured out this problem by using your tips. :)