Quite new Terragen user..

Started by Valentina, August 24, 2014, 12:22:04 pm

Previous topic - Next topic

Hannes

Hi Valentina and welcome to the best forum in the world.
Honestly there are not too many forums around that are as friendly and respectful like this one (although this seems to be a boy's club ;)). I'm a member of this forum since the very beginning and I wouldn't still be here if this was a bunch of unpleasant people to put it nicely.
Of course you can ask questions anytime. That's what this forum is made for, isn't it?

choronr

Hello and welcome Valentina, you will be enjoying this forum and using it very frequently; and, making many friends along the way. It will be a continual learning journey; and, your images will become better and better in the process.

Look forward to seeing your work.

Hannes

Hey and what about adding your photo, hometown and country to our usermap?
http://www.planetside.co.uk/forums/index.php/topic,18816.0.html

archonforest

Dell T5500 with Dual Hexa Xeon CPU 3Ghz, 32Gb ram
Amiga 1200 8Mb ram, 8Gb ssd

Valentina

@Oshyan happy to read that, in this page http://planetside.co.uk/wiki/index.php?title=The_Node_Network_and_Clip_Files when I try to go to "official node reference", i get an error.. Also here, http://planetside.co.uk/wiki/index.php?title=Terragen_2/3_Tutorials#Beginner_Tutorials, if I try to go on "wilderness"

Hannes


Oshyan

Ah, well, both of those are not parts of the official documentation, and the tutorial is hosted off-site. But I've removed that link, and updated the node reference link.

- Oshyan