Author Topic: Animation Stutter  (Read 973 times)

Offline ptterrgen

  • Member
  • *
  • Posts: 4
Animation Stutter
« on: April 28, 2015, 09:56:35 PM »
Hi I've had this problem for a while and never found a solution-
My animation in Terragen has a slight 'stutter' or jerkiness to it when rendered and played back. I just have camera movement, and every few frames it feels like it sticks slightly.

Is this something to do with the lack of framerate controls? or how the frames are interpreted outside terragen?

thanks!

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 13182
  • Holy snagging ducks!
Re: Animation Stutter
« Reply #1 on: April 28, 2015, 09:58:54 PM »
Are you referring to the actual playback in the 3D preview from the "play" button on the timeline? If so it may be a performance-related issue. Is your scene just clouds, or do you have e.g. 3d models, populations, etc?

- Oshyan

Offline ptterrgen

  • Member
  • *
  • Posts: 4
Re: Animation Stutter
« Reply #2 on: April 29, 2015, 09:16:25 AM »
Hi I'm referring to the rendered output

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 13182
  • Holy snagging ducks!
Re: Animation Stutter
« Reply #3 on: April 30, 2015, 01:52:59 AM »
How are you viewing the rendered output? As an image sequence in a viewer like PDPlayer or DJView? Or did you compress into an actual video? I just want to be sure the stuttering is actually the footage and not just *how* you're viewing it. If you can provide a sample, that would be ideal.

- Oshyan