32bit installer not running on Vista

Started by j meyer, August 09, 2015, 12:46:59 pm

Previous topic - Next topic

j meyer

The installer for the latest version -33030- won't run on windows vista.
Double clicking makes the blueish "waiting wheel" appear.This is spinning
for 1-2 min and then disappears and that's it.
Double clicking the installer of version 32030 on the contrary works as it should.


Dune

I had that when I first tried to install the alpha (now public) version. It has to do with the new signature I figured, and can be solved in explorer (characteristics --- eigenschaft), where you need to unblock it.

j meyer

Thanks Ulco,that did it. ;D
The signature was my suspect,too,but had no idea what to do.

Dune


Oshyan

Strange, we had hoped the certificate signing would make it *easier* to install! Can you tell us what specific setting you changed to resolve this?

- Oshyan

Dune

August 11, 2015, 02:41:22 am #5 Last Edit: August 11, 2015, 02:43:38 am by Dune
This shows it; 'blokkering opheffen', click it and you're done. But I downloaded on one computer and installed on another (partition), so that may be the main problem. It says it's coming from another machine and was therefore blocked.

j meyer

Same for me,just in german.
Downloaded and installed on the same computer,though.
And I can't show a screenshot,because now that the version is installed the
item doesn't show up at all on the 'characteristics'.

Oshyan

Strange. Have you gotten this with any other application installs?

- Oshyan

j meyer

Had it with the latest java runtime (version8.x) also.
Downloaded an older version (7.x),which installed without any problems and
updated from there.