Help

Started by yossam, September 18, 2015, 07:43:57 pm

Previous topic - Next topic

yossam

September 18, 2015, 07:43:57 pm Last Edit: September 18, 2015, 07:49:33 pm by yossam
One of our members known as Lady of the Lake (Lyla) is having problems connecting to the forum. She asked me to post this here to see if anybody can offer a solution to her problem. I don't have a clue, maybe some body here does. She receives an error message when trying to connect (see attached). She has tried 3 different ways to get here...................desktop shortcut, link on the Planetside site, and finally a link from someones' comment on her latest image. All give the same error message. She really misses being here and would greatly appreciate the help.


By the way, as far as she knows it is just related to this forum and nowhere else.

Oshyan

Yes, she contacted us about this actually. I looked into it but couldn't find a way to solve it on our end. It potentially indicates a database issue but since no one else is experiencing it, that seems unlikely. I told her to clear her cache and try a different browser to no avail.

I guess one thing she may not have tried is to delete the Planetside Forums cookie(s), if she can find them (I would not advise her to delete all her cookies in case it is a pain for her to lose logins to other sites).

- Oshyan

TheBadger

Can she see it, but just not log in?

Does she have plug--ins like add blocker ghosty, no script ect? These programs are often behind any problems that I have.
It has been eaten.

yossam

Badger that is what comes up when she tries to get to the site.............she says there have not been any additions to the computer (software, hardware) when it started. The last windows update came 2 days after it started so that is not the problem. I really don't know..............I looked up the error and it said something about mySQL.

Oshyan

I've just emailed her my suggestion about cookies. Let's see if it makes any difference.

- Oshyan

yossam


Lady of the Lake

Hey, everyone I am back!!!!!!!!!!!!!!!!!!!!     :) :) :)

Thanks to yossam for posting this for me and thanks to Oshyan for the many emails trying to help solve this problem   I wish I could tell you what did it but I can't.  I have clicked on my desktop shortcut a dozen times a day for days and days now and all of a sudden tonight...............it worked.   I don't have a clue. 

I really don't care why it works, I am just so glad it does.   Really did this miss this place even though I don't post all that much.  I just read a lot and try to learn. 

Doing a Happy Dance!!!!!!! ;D

Thanks again.
Lyla

Upon Infinity

3D Models / Art Prints: www.uponinfinity.com | YouTube | Twitter | Support My Work

Matt

Oshyan changed something on the server today to try to fix this, maybe that did it. Welcome back!

Matt
Just because milk is white doesn't mean that clouds are made of milk.

Lady of the Lake

Really have appreciated all the help......was nice not to feel abandoned. :)
Lyla

kaedorg

Glad to hear you're back

David

Oshyan

Welcome back! I'm glad we got it resolved. :)

- Oshyan