Installation Error!!!!

Started by dhavalmistry, September 06, 2007, 01:39:02 am

Previous topic - Next topic

dhavalmistry

I got this error while installing the new update....I also got the same error uninstalling the older version of TG2

check the attached image for detailed info....

I am using WINDOWS VISTA 32 BIT
"His blood-terragen level is 99.99%...he is definitely drunk on Terragen!"

Matt

Do you have multiple accounts on your computer? If so, can you try the installation while logged in as an administrator?

Matt
Just because milk is white doesn't mean that clouds are made of milk.

dhavalmistry

I only have one account and that too is an administrator account
"His blood-terragen level is 99.99%...he is definitely drunk on Terragen!"

rcallicotte

September 06, 2007, 03:42:13 pm #3 Last Edit: September 06, 2007, 03:48:52 pm by calico
Doesn't Vista do something particularly different when it comes to user rights that wasn't done in XP?

http://technet.microsoft.com/en-us/windowsvista/aa906021.aspx

"With Administrator Approval Mode, Windows Vista will run most applications with standard user permissions even if the user is an administrator."
So this is Disney World.  Can we live here?

Oshyan

dhavalmistry, did you ever get this working? If so what was necessary to fix it? I've done several installs on Vista x64 with no problems, but I'm running with Administrator access and with UAC turned off. If there is a consistent Vista problem with installs we'd appreciate any details you can provide.

- Oshyan