Anyone else having Font issues with the updated site using Firefox?

Started by Ethrieltd, July 30, 2017, 06:55:25 pm

Previous topic - Next topic

Ethrieltd

downloadable font: download failed (font-family: "FontAwesome" style:normal weight:normal stretch:normal src index:1): bad URI or cross-site access not allowed source: http://planetside.co.uk/wp-content/themes/osmosis/fonts/fontawesome-webfont.woff2?v=4.6.3  autoptimize_e6a9e661815d6fc3a7c94b1e26b048d3.css:23:14

Is this MY issue or a fault in the CSS?

Tried Googles fixes, doesn't work. Including safe mode in Firefox.

Works fine In Chrome


Ethrieltd

Quote from: Kadri on July 30, 2017, 07:00:48 pm

Loads fine here with Firefox 54.0.1 (64-bit).


That's what I'm using and it doesn't. Balls...


I hate chasing bugs.



EDIT
Well new Firefox install, new profile still the same. looks permanently broke for me then.

Oshyan

Strange. Did you clear your cache? All we did was add some things to the front page slider, shouldn't have affected the actual code really. Just content.

- Oshyan

Ethrieltd

Quote from: Oshyan on July 30, 2017, 07:18:26 pm
Strange. Did you clear your cache? All we did was add some things to the front page slider, shouldn't have affected the actual code really. Just content.

- Oshyan


Yep, several times.

I just get so frustrated at stuff like this. I can't look at the site without it making me tense up with something that's probably rage.

I know this quite likely means I need help, but dammit it's true...


EDIT
Ok, it's domain related. If I use www.planetside.co.uk it doesn't work but planetside.co.uk does.

My bookmark was including the www.

Crisis averted. If only I hadn't done the reinstall/refresh first... dumb things that I don't understand properly...