Problem with noise in clouds

Started by Xenoyia, December 04, 2017, 04:57:53 PM

Previous topic - Next topic

Xenoyia

Hello :)



This is on micropoly detail 0.8 with 8x AA, why does the background and spotlight beam look so grainy, and is there anything I can do to fix it?

Haze density is 5 because I heard that'd improve the beam's quality, but it just seems to have made it more grainy.

This small render took 1hr and 30 mins on an i7 6700k, seems to be very stressful on the hardware!

Many thanks

EDIT: Oh, and the car doesn't appear to be casting a shadow on the clouds.. is that a setting I'm missing?
Photography/Music Portfolio: http://lukevalentine.co.uk/

cyphyr

You don't need your micropoly detail 0.8 with 8x AA (your choice but start lower maybe 0.6 and 4 and work uo from there) For the noise in the distant atmosphere check the Atmosphere node. The default 16 may be a little low, try a crop at 24 or 32 and see how that looks.
www.richardfraservfx.com
https://www.facebook.com/RichardFraserVFX/
/|\

Ryzen 9 3900X @3.79Ghz, 64Gb (TG4 benchmark 6:20)
Ryzen 9 5950X @3.4Ghz, 16Gb (TG4 benchmark 4:28)

Xenoyia

Quote from: cyphyr on December 04, 2017, 07:08:12 PM
You don't need your micropoly detail 0.8 with 8x AA (your choice but start lower maybe 0.6 and 4 and work uo from there) For the noise in the distant atmosphere check the Atmosphere node. The default 16 may be a little low, try a crop at 24 or 32 and see how that looks.

32 appears to have fixed the background noise, thanks for the help!

Still trying to figure out what's going on with the spotlights, I might just be completely misusing them though
Photography/Music Portfolio: http://lukevalentine.co.uk/

Dune

Close-up smallscale mist is always hard to get without grain. High AA, high quality cloud will help. Perhaps you also have to check some settings in the spotlight, like glow in atmosphere off, see what that does.
For shadows in cloud you need to turn that on in a cloud tab (shadows of surfaces on/off), but it takes longer to render.

bobbystahr

Quote from: Xenoyia on December 04, 2017, 08:09:12 PM
Quote from: cyphyr on December 04, 2017, 07:08:12 PM
You don't need your micropoly detail 0.8 with 8x AA (your choice but start lower maybe 0.6 and 4 and work uo from there) For the noise in the distant atmosphere check the Atmosphere node. The default 16 may be a little low, try a crop at 24 or 32 and see how that looks.

32 appears to have fixed the background noise, thanks for the help!

Still trying to figure out what's going on with the spotlights, I might just be completely misusing them though

for the spotlights I put the samples up to 60 in my recent space render, "Exploration"
http://www.planetside.co.uk/forums/index.php/topic,23898.0.html
...will impact render time a bit but on my AMD 8core  with 20 Gb RAM it rendered faster than I expected.
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist