render problem

Started by Seth, October 17, 2007, 02:11:45 pm

Previous topic - Next topic

Seth

October 17, 2007, 02:11:45 pm Last Edit: October 17, 2007, 02:59:05 pm by seth93
ok i tried to render this tgd 2 times already but it crashed...
perhaps i made a mistake, perhaps it's my video card... i really dunno...
if someone can check or even render it... i'll be your eternal slave   ;D



Oshyan

You seem to be rendering at 800x600 but the attached file is set for 640x480 for the main renderer. Were there any other setting changes besides resolution? I can't do an accurate test without using the same settings, so let me know. :)

- Oshyan

Will

can you tell us about your system specs and do you get any errors before it crashes?
The world is round... so you have to use spherical projection.

Seth

October 18, 2007, 01:46:56 am #3 Last Edit: October 18, 2007, 04:36:17 am by seth93
yeah i tried 800x600...
and it crashed...
when i tried 640x480 without GI, it worked... mmmmh i hope you will success...

the tgd i gave is the good one (except for the resolution) : GI 2/2 details 1 AA 3 and 800x600


Seth

Quote from: Will on October 17, 2007, 07:46:22 pm
can you tell us about your system specs and do you get any errors before it crashes?

i didn't get any error before the 2 crashes.
i have an AMD 3400+ (2.2 GHz)
1 Go ram
Geforce 7900 GTo

cyphyr

Buy more ram ~ its cheap as chips at the moment and will improve your system performance more than anything else ;)
Richard
www.richardfraser.co.uk
https://www.facebook.com/RichardFraserVFX/
/|\

Ryzen 9 3900X @3.79Ghz, 64Gb (TG4 benchmark 6:20)
i7 5930K @3.5Ghz, 32Gb (TG4 benchmark 13.44)

Seth

hehehe cheap ?
depends on your life style buddy ;)

zionner

Sorry, I know this is a bit off the topic of trying to solve this problem,

But Dude, I like the colours and clouds in your render! lol

Seth

hehehehe thanks Zionner !
you're the one that taught me how to use TG2 ! ;)

Oshyan

I'm rendering it now and it seems to be working ok, just *really* slow. I'll let it run a bit more but I would guess it will take several *days* to complete (this is on an Athlon X2 2.2Ghz per core with 3GB of RAM) and I'm not inclined to wait that long. If it doesn't crash soon I'm going to cancel the render and chalk it up to an out-of-memory problem.

- Oshyan

Seth

it crashed at 31 hours and then at 36h48...

bigben

I have nothing going on my work pc at the moment. I'll let it run over the weekend and see what happens on Monday.  You probably don't need GI surface details on.

Seth