Can't abort "Generate at Load"

Started by WAS, September 25, 2018, 05:22:12 PM

Previous topic - Next topic


Generate at load can't be aborted at startup, it starts a infinite loop of generating heightmap every time you abort.


Yep. Edit the TGD if you need to disable an auto-generate that is taking too long.

- Oshyan


I wonder if it would not be advantageous to follow work-flow. When I disable "Generate at Load"; it doesn't re-check upon clicking Generate Now. That's a little hard to fight with and often forget to double check or think it is un-checked.