Terragen 4 build 4.2.10 Save Bug?

Started by thechromatik, November 04, 2018, 09:20:37 am

Previous topic - Next topic

thechromatik

November 04, 2018, 09:20:37 am Last Edit: November 04, 2018, 09:37:01 am by thechromatik
I was working on a scene for an hour or so yesterday and when Terragen crashed during a render (crashed when I selected import from Library menu item) I loaded the scene and nothing was saved, it's just the default starting point, even through I did a Save As and multiple command-s' while working.

Has anyone else run in to that?

jaf

I haven't noticed that.  Maybe do a disk search on the tgd filename you were saving.
(28aug19) Ryzen 1800x, 970 EVO 1TB NVME-M.2 SSD, Corsair Vengeance 64GB DDR4 3200 Mem,  EVGA GeForce GTX 1080 Ti FTW3 Graphics 436.15 (27aug19), Win 10 Pro x64, Terragen Frontier 4.4.18 BMark 0:10:18

Matt

If you saved the project, it should be recoverable. Sometimes there are unrecognised characters in the project file which cause problems upon loading, but these can be edited to recover the file. Are there any errors or warnings when you load? Look in the bottom right of the UI for an error or warning icon. You can also send the file to us at support@planetside.co.uk and we will help if we can.
Just because milk is white doesn't mean that clouds are made of milk.

thechromatik

Ok, well, there's been a couple of times where I thought I had saved and then the changes weren't there and I thought it was just me forgetting to save(which it probably was). Weird that I don't have a crash log in diagnostics for it either. Probably just my mac, everything's working today. thx