Author Topic: Issue exporting proper direct diffuse pass from Terragen  (Read 198 times)

Offline Niaz

  • Member
  • *
  • Posts: 1
Issue exporting proper direct diffuse pass from Terragen
« on: January 14, 2019, 07:40:30 PM »
Hello,

Currently unable to render out a correct diffuse pass from Terragen. What I am getting as a diffuse pass is simply a copy of the final, rendered image. What's also odd is that there is no information at all in the spec pass image.

Since this render contains no atmosphere, I am wondering if it is interfering with the generation of a proper diffuse pass. I haven't encountered this issue before on other Terragen renders, as diffuse and spec passes looked the way they were supposed to. Also, I have made sure only the desired elements were included in the render layer node.

Thanks

Offline Matt

  • Planetside Staff
  • *
  • Posts: 3545
  • I'm the crazy one
Re: Issue exporting proper direct diffuse pass from Terragen
« Reply #1 on: January 14, 2019, 08:39:21 PM »
Welcome to the forum.

I haven't seen this issue before. Can you show us an example of the render? Which exact render elements did you enable? Is there anything else different about the render settings of this scene compared to your previous scenes that worked (because maybe there's a bug that only occurs with particular render settings)? Can you send us a TGD file to test? As always, we can accept TGD files as attachments on the forum or you can email us privately at support AT planetside.co.uk.
Just because milk is white doesn't mean that clouds are made of milk.

 

anything